Search found 14 matches

by scottj
Thu Mar 01, 2007 3:41 pm
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

Earlier I didn't quite understand what you were asking me to do, and I'm still not entirely sure I do so let me know if I missed it. I had cycles set to 6, and interleave set to 2 in my program, so I used the pico scope software to set it to ETS mode and the cycle time to 5 ns/div, with the ETS over...
by scottj
Tue Feb 27, 2007 6:03 pm
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

I was just checking again to see if anyone has been able to get ETS working. I'd like to have this figured out soon. Thanks for your time.
by scottj
Thu Feb 22, 2007 5:29 pm
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

I changed my wiring so that the handle goes through GetTimebase first, and then into RunBlock, and I'm still seeing the same trouble. Also, it doesn't appear that the vi is hanging, because I can run through a few iterations of it. Instead, it seems that GetTimes&Values is returning all zeros, since...
by scottj
Thu Feb 22, 2007 4:17 am
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

attachment

Here is the attachment.
by scottj
Thu Feb 22, 2007 4:16 am
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

Thanks for the response. I increased the sampling rate to the maximum, so I'm no longer interested in oversampling...just ETS. The ultrasound signal is being used to measure time of travel in water, so it actually is repetitive. Right now we are using an external trigger from the signal generator, s...
by scottj
Thu Feb 22, 2007 4:15 am
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

Thanks for the response. I increased the sampling rate to the maximum, so I'm no longer interested in oversampling...just ETS. The ultrasound signal is being used to measure time of travel in water, so it actually is repetitive. Right now we are using an external trigger from the signal generator, s...
by scottj
Thu Feb 22, 2007 4:11 am
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

Thanks for the response. I increased the sampling rate to the maximum, so I'm no longer interested in oversampling...just ETS. The ultrasound signal is being used to measure time of travel in water, so it actually is repetitive. Right now we are using an external trigger from the signal generator, s...
by scottj
Mon Feb 19, 2007 9:40 pm
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

Any ideas

It would be really great if someone with some experience could help me out here.
by scottj
Fri Jan 19, 2007 11:07 pm
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

ETS and oversampling

we're using the 3205
by scottj
Fri Dec 08, 2006 5:49 pm
Forum: LabVIEW
Topic: ETS and oversampling
Replies: 14
Views: 15094

ETS and oversampling

I'm having a hard time increasing the effective time sampling and performing oversampling. No matter what value I send to the Oversample register in get_timebase, the noise seems to be at the same level. Also, if I change the ETS mode in set_ets to anything other than none, Labview freezes. Thanks f...
by scottj
Mon Nov 27, 2006 4:44 pm
Forum: PicoScope 5
Topic: PS 3205, LabView 8.0
Replies: 7
Views: 5998

Thanks for the examples you sent. It turns out I'm still running on 8.0, and the examples are in 8.2. I plan to upgrade to the newest version soon. Do you know if the examples need professional to run? I think the only pertinent limitation of the full version is that it lacks the ability to create p...
by scottj
Fri Nov 24, 2006 11:04 pm
Forum: PicoScope 5
Topic: PS 3205, LabView 8.0
Replies: 7
Views: 5998

I opened up the attached ps3000.vi, uploaded on Nov. 16th, but I'm not quite sure I'm using it correctly. After I changed the names from the ps2000.dll library to the ps3000.dll library, it seemed to open fine. When I click start, although the graph is updating itself, it doesn't seem to be moving a...
by scottj
Fri Nov 24, 2006 9:47 pm
Forum: LabVIEW
Topic: using ps3000.vi
Replies: 10
Views: 13762

reply to see attachment

I'd like to see the ps3000 manual as well, so I'm hoping this post will allow me to do that, as mentioned above.
by scottj
Fri Nov 24, 2006 8:28 pm
Forum: LabVIEW
Topic: Using PS3000 with Labview 7.0
Replies: 8
Views: 9164

VI's for labview 8.0

Hi

I would like the VI's for labview 8.0. Thanks so much.

Scott