Search found 13 matches

by Florin
Tue Oct 19, 2010 6:44 pm
Forum: USB PC Oscilloscopes
Topic: wireless data acquisition with ps 3204
Replies: 6
Views: 15112

Re: wireless data acquisition with ps 3204

Richard, I've tried to access the PS 3204 through the wireless HomeBase but it seams it doesn't work. The homebase reveals other usb devices like a memory stick for example, but cannot reveal the PS 3204. One question: In the pdf that you suggested, the osciloscope is being conected to the network h...
by Florin
Wed Oct 06, 2010 5:47 pm
Forum: USB PC Oscilloscopes
Topic: wireless data acquisition with ps 3204
Replies: 6
Views: 15112

Re: wireless data acquisition with ps 3204

Dear Richard, Thank you for your fast answer. I understand that this network hub needs a normal wireless router conected to it through ethernet in order to make the data acquisition wireless. I've noticed a new product from belkin that seams that incorporates both: http://www.belkin.com/IWCatProduct...
by Florin
Tue Oct 05, 2010 10:50 pm
Forum: USB PC Oscilloscopes
Topic: wireless data acquisition with ps 3204
Replies: 6
Views: 15112

wireless data acquisition with ps 3204

Hello I recently bought a Picoscope 3204 to use it for the acquisition of low frequency (kHz) signals. I use it in the normal configuration: sensor ->picoscope ->USB cable-> laptop and it works very well. What I would like to do is to acquire the data remotely. My question is: Can I do this by using...
by Florin
Thu Dec 28, 2006 2:19 pm
Forum: LabVIEW
Topic: adc200.vi, set_timebase routine
Replies: 2
Views: 5372

solved

Hi,
I solved that problem allready, thanks



ziko wrote:Hi and thank you for your post.

Currently we are running a limited service over the Christmas period and as such I cannot answer any programming questions. However we will be operating fully from next week.

Sorry for any inconvenience.

Kind regards
by Florin
Sun Dec 10, 2006 10:19 pm
Forum: LabVIEW
Topic: labview example for adc200 with USB-PP
Replies: 6
Views: 9942

Re: how to declare port as 101

Hi, I'm a begginer too :wink: and I'm using a PICO USB-PP addapter. Go to the front panel of the example, right click on the ports controller and sellect "find terminal". this will take you to the block diagram, at the routine that manages the ports reading. Unwire your LPT ports terminal (as you do...
by Florin
Wed Dec 06, 2006 2:04 pm
Forum: General Software Discussions
Topic: ADC200 set time_base
Replies: 3
Views: 3651

Re: adc200 timebase

I was making a "funny mistake".
sorry for bothering you for nothing



Best regards,
florin
by Florin
Wed Dec 06, 2006 2:01 pm
Forum: PicoScope 5
Topic: adc 212 set timebase
Replies: 1
Views: 2325

I figured it out

I was making a "funny mistake".
sorry for bothering you for nothing

florin
by Florin
Tue Dec 05, 2006 2:19 pm
Forum: LabVIEW
Topic: adc200.vi, set_timebase routine
Replies: 2
Views: 5372

adc200.vi, set_timebase routine

Hi, I have some problems setting the timebase in the adc200.vi example for LabView. I updated the software for my pico adc212 card using PicoFull_r5_15_6.exe The set_timebase routine from the adc200.vi exemple has tho following inputs and outputs: inputs: 0 -for the time interval between readings 0 ...
by Florin
Tue Dec 05, 2006 2:15 pm
Forum: PicoScope 5
Topic: adc 212 set timebase
Replies: 1
Views: 2325

adc 212 set timebase

Hi , I have some problems with the adc200_set_timebase routine from the adc200.vi example for LabView I updated the software for my pico adc212 card using PicoFull_r5_15_6.exe The set_timebase routine from the adc200.vi exemple has tho following inputs and outputs: inputs: 0 -for the time interval b...
by Florin
Fri Dec 01, 2006 4:33 pm
Forum: General Software Discussions
Topic: ADC200 set time_base
Replies: 3
Views: 3651

adc200 timebase

Hi Sarah, Thanks for your quick answer. I use only one channel , and the routine and the input parameters are: adc200_se_timebase2(0, 0, 3) . Does the fact that I use only one channel have any influence on the timebase? If so, then how can I adjust that? Best Regards, florin P.S. I shall try also to...
by Florin
Wed Nov 29, 2006 5:40 pm
Forum: General Software Discussions
Topic: ADC200 set time_base
Replies: 3
Views: 3651

ADC200 set time_base

Hi, I also have some problems with setting the time base with the adc200.vi example from pico. I have an adc 212 card, that works well with the original picoscope software (timebase and everything are ok). When I try to run the example vi. in labview8, I get a wrong timebase, that is 333 ns/sample f...
by Florin
Wed Oct 11, 2006 11:10 am
Forum: LabVIEW
Topic: labview example for adc200 with USB-PP
Replies: 6
Views: 9942

Hi Michael,
Thanks a lot. I changed the port no. to 101 and now it works.

Thanks again.
Regards,
Florin
by Florin
Tue Oct 10, 2006 9:36 am
Forum: LabVIEW
Topic: labview example for adc200 with USB-PP
Replies: 6
Views: 9942

labview example for adc200 with USB-PP

Hi, I'm trying o write my software for an ADC212 starting from your examples. When I try to run it, I get a message like this: " An exception occured within the external code called by a Call Library Node ...". My adc212 is conected to a laptop computer that doesn't have LPT's, therefore I use a Pic...