Search found 5 matches

by hexibot43
Fri Mar 07, 2014 12:38 pm
Forum: USB PC Oscilloscopes
Topic: Measuring Micro Amps with Pico4424 DSO
Replies: 3
Views: 6649

Re: Measuring Micro Amps with Pico4424 DSO

Just ran into this while waiting for my alarm clock to say it's time to start the day. I guess I'm not alone in wanting to do this...

https://www.kickstarter.com/projects/ee ... nt-adapter


I guess I'll be picking one of these up and give it a go.
by hexibot43
Tue Feb 11, 2014 8:23 pm
Forum: USB PC Oscilloscopes
Topic: Measuring Micro Amps with Pico4424 DSO
Replies: 3
Views: 6649

Re: Measuring Micro Amps with Pico4424 DSO

Thanks Alan, I appreciate you ideas. I've been doing a lot of reading on the subject, and it is not as easy as one would think to make such measurements. Many of the chips I'm working with for temperature sensing have idle current rated in the nano-amp range. I am realizing that it is not too realis...
by hexibot43
Thu Feb 06, 2014 8:23 pm
Forum: USB PC Oscilloscopes
Topic: Measuring Micro Amps with Pico4424 DSO
Replies: 3
Views: 6649

Measuring Micro Amps with Pico4424 DSO

I've just started working with Arduino boards, and my current project has me using a battery to power my circuit. I would like to be able to display and record the power usage of the unit with my Picoscope. The majority of the time the Arduino (Moteino - Arduino Clone) is sleeping. I wanted to recor...
by hexibot43
Fri Jan 27, 2012 4:13 pm
Forum: PicoScope 6 for Windows
Topic: Active Band pass filtering not working?
Replies: 1
Views: 1336

Active Band pass filtering not working?

Hello All, I just updated to the latest version of the software 6.6.16.12 Automotive, and it doesn't seem to matter what I do with the lowpass filtering - There is no effect in the display of the waveform. Occasionally, it will momentary look like it is switching on and then immediately back to unfi...
by hexibot43
Fri Jan 27, 2012 12:25 am
Forum: PicoScope 6 for Windows
Topic: Picoscope 6 Automotive 6.6.16.12 crashing out
Replies: 1
Views: 1207

Picoscope 6 Automotive 6.6.16.12 crashing out

Hello,
I'm having a problem when lower the number of samples. The program will crash out. I can easily repeat the problem. I looked for a bug report section but didn't see a specific place to put it. I hope this is ok.


Thanks,

Marcello