Search found 44 matches

by jswanson
Fri Dec 08, 2017 10:11 am
Forum: PicoScope 6 for Windows
Topic: AppData\Local\Downloaded Installations
Replies: 1
Views: 2258

AppData\Local\Downloaded Installations

I have a lot of picoscope installations in AppData\Local\Downloaded Installations (over 3GB)

Is it safe to delete these? It would be nice if the installer automatically cleaned things up!

Jeremy
by jswanson
Tue Nov 28, 2017 4:48 pm
Forum: PicoScope 6 for Windows
Topic: Digital trigger point
Replies: 1
Views: 891

Digital trigger point

Ver 6.12.9.2917 on 2205MSO

When using the digital trigger there does not seem to be a way of changing the trigger position. I have to switch to one of the analog channels, move the trigger point and then switch back to digital trigger. Am I missing something?

Jeremy.
by jswanson
Thu Dec 08, 2016 1:34 pm
Forum: PicoScope 6 for Windows
Topic: Custom Decoder
Replies: 8
Views: 3681

Re: Custom Decoder

Any news on the custom decoder? This has been going on for years now!
by jswanson
Thu May 14, 2015 12:14 pm
Forum: PicoScope 6 for Windows
Topic: DMX decoding (BETA)
Replies: 6
Views: 2423

Re: DMX decoding (BETA)

Any news on the DALI decoding?
by jswanson
Thu Dec 11, 2014 12:09 pm
Forum: PicoScope 6 for Windows
Topic: DMX decoding (BETA)
Replies: 6
Views: 2423

Re: DMX decoding (BETA)

Hi Martyn,

That's great news about DALI and RC-5. I look forward to the releases.

Regards,

Jeremy.
by jswanson
Thu Dec 11, 2014 11:06 am
Forum: PicoScope 6 for Windows
Topic: DMX decoding (BETA)
Replies: 6
Views: 2423

Re: DMX decoding (BETA)

Also: The UART decoder doesn't identify a break properly.
by jswanson
Wed Dec 10, 2014 2:55 pm
Forum: PicoScope 6 for Windows
Topic: DMX decoding (BETA)
Replies: 6
Views: 2423

DMX decoding (BETA)

Hi, V6.10.6.1 2205MSO Am am decoding DMX512 using the UART protocol and the data is ok. If i use the DMX512 (BETA) decoder the data is bad. It is almost like the baud rate is set way too low. The data is displayed under the waveform about every 3 DMX channels. The decoder auto detects the baud rate ...
by jswanson
Tue Sep 16, 2014 9:19 am
Forum: PicoScope 6 for Windows
Topic: Pulse Width trigger problem.
Replies: 9
Views: 3309

Re: Pulse Width trigger problem.

Hi Hitesh,

I put 1s in the original as I was trying to see what values would work (nothing did).

Here is the waveform I am trying to trigger. I have triggered on this in the past, so I'm guessing it is a problem with the current version?
by jswanson
Mon Sep 15, 2014 3:56 pm
Forum: PicoScope 6 for Windows
Topic: AWG not updating
Replies: 7
Views: 1893

Re: AWG not updating

Hi Martyn,

I keep changing the waveform. It's a sinewave with a spike somewhere along it's length. I was wondering if it would be possible to trigger on a certain part of the AWG output. For example: if the AWG is 1024 long, trigger at an arbitrary sample of, say, 300.



Jeremy.
by jswanson
Mon Sep 15, 2014 3:40 pm
Forum: PicoScope 6 for Windows
Topic: Pulse Width trigger problem.
Replies: 9
Views: 3309

Re: Pulse Width trigger problem.

Anyone from Pico tried this yet? Can you confirm it is a problem?
by jswanson
Wed Sep 10, 2014 10:44 am
Forum: PicoScope 6 for Windows
Topic: Pulse Width trigger problem.
Replies: 9
Views: 3309

Pulse Width trigger problem.

Hi, PicoScope® 6 - PC Oscilloscope software version: 6.9.14.16 Model: PicoScope 2205 MSO Firmware Version: 1.3.3.0 / 0.2.2.0 Trying to get the pulse width trigger to work, but it triggers all the time just as if in Simple Edge mode. Here are the settings attached. This happened once before and it wa...
by jswanson
Mon Aug 18, 2014 7:47 am
Forum: PicoScope 6 for Windows
Topic: AWG not updating
Replies: 7
Views: 1893

Re: AWG not updating

Hi Martyn,

I'm creating a sinewave input with noise spikes on it. I would like to trigger on the same point on the AWG output, but this is difficult because of the spikes. I was wondering if it is possible to trigger the scope from the start (or any point) of the AWG?

Jeremy.
by jswanson
Tue Aug 12, 2014 3:29 pm
Forum: PicoScope 6 for Windows
Topic: AWG not updating
Replies: 7
Views: 1893

Re: AWG not updating

Thanks Martyn,

Any possibility of triggering from the AWG or is this not possible due to hardware limitations?

Jeremy.
by jswanson
Fri Aug 08, 2014 10:31 am
Forum: PicoScope 6 for Windows
Topic: AWG not updating
Replies: 7
Views: 1893

AWG not updating

2205MSO with 6.9.14.16 I am using the AWG feature and find the waveform doesn't update is a change is only made on the 2nd half of the cycle. Settings 50Hz 2V no offset Squarewave. AWG = 1024 samples and 1 cycle If I make a change the the first half of the waveform and press apply I can see the wave...
by jswanson
Tue May 20, 2014 10:35 am
Forum: PicoScope 6 for Windows
Topic: Serial decoding
Replies: 15
Views: 6309

Re: Serial decoding

Thanks Martyn, Whilst on the subject of serial decoding, this time I2C, I would suggest the following improvements: 1. The Address and Data fields both start with repeated titles and are left justified, so you need to zoom in rather more than necessary in order to see the ACK. I would suggest removi...