Test and Measurement Forum

Software crashes repeatedly

Post any questions you may have about our current range of oscilloscopes

Software crashes repeatedly

Postby msaine » Wed Feb 22, 2017 5:49 pm

I am doing a simple monitoring of RS232 using digital channels 0 & 1 with all analog channels shutoff. Every time I hit auto setup the program crashes.

On a side note are you ever going to fix the power up problem? I have to leave my unit unplugged until after the software boots and states that no suitable unit can be found. Then I plug in the unit and it continues? Why can't it just detect the unit when the system boots?

Tried updating via menu but says I am up to date.

S# cs586/040
Hardware version 1
Firmware version 1.4.0.0/1.0.44.0
Driver version 1.4.6.12
msaine
Newbie
 
Posts: 0
Joined: Wed Feb 22, 2017 5:38 pm

Re: Software crashes repeatedly

Postby Hitesh » Thu Feb 23, 2017 9:29 am

Hi msaine,

Which operating system are you using (Windows 7 64-bit?) and which specific PicoScope 3000D MSO model are you using?

Please ensure that you are using the latest version of PicoScope 6 which is 6.12.7 (available from https://www.picotech.com/downloads)

If you are getting crash reports, please e-mail them to support@picotech.com. If the software is hanging, please close it using the Windows Task Manager, and then locate the trace.xml file (refer to section 3 of the PicoScope FAQ).

With regards to the power issue, is the 5V AC adaptor connected to the device, or are you just powering it using the USB 3.0 cable?

Regards,
Hitesh

Technical Support Engineer
Hitesh
Site Admin
Site Admin
 
Posts: 2453
Joined: Tue May 31, 2011 3:43 pm
Location: St. Neots, Cambridgeshire


Return to USB PC Oscilloscopes

Who is online

Users browsing this forum: No registered users and 1 guest