timebase

Having problems ? let us know the details here
Post Reply
jimcr
User
User
Posts: 3
Joined: Tue Jun 28, 2016 8:35 pm

timebase

Post by jimcr » Tue Jun 28, 2016 8:53 pm

Hi
I have been given the picoscope 2200 50Mhz as a present. I have worked with plenty of traditional oscilloscopes in my job, but after downloading the pico software Iam having a few problems. Looking at tutorial pictures they show a scale along the bottom of the screen for the timebase, I have not got this on my screen and I have tried everything to find it to no avail. My other main issue is that I cannot move my trace horizontally, Iam sure it must be able to be done. You can slide the trace up and down vertically but not horizontally. Any help with these issues would be much appreciated.

Regards

Jim

Gerry
PICO STAFF
PICO STAFF
Posts: 292
Joined: Mon Aug 11, 2014 11:14 am

Re: timebase

Post by Gerry » Mon Jul 04, 2016 10:00 am

Hi jimcr,

Could you post a screenshot of the display that you are seeing. Could you also go to the menu items 'Help-> About PicoScope 6' and include the window that opens in your screenshot.

You can't drag the waveform around horizontally once you have captured it, because the display is showing what has been already been saved to the buffer, with reference to the trigger point that you have already set. However, before you actually perform the capture you can set the Trigger at the bottom of the screen to Repeat, then click and hold the small yellow diamond in the center of the screen, and drag it left and right to move the around the waveform (that will be displayed when you release the trigger) on the Timebase axis.

Regards,

Gerry
Gerry
Technical Specialist

jimcr
User
User
Posts: 3
Joined: Tue Jun 28, 2016 8:35 pm

Re: timebase

Post by jimcr » Mon Jul 04, 2016 7:16 pm

Gerry
Thank you for the reply, I have tried your suggestion using the repeat trigger and it works a treat, I can move my trace horizontally using the diamond. I did manage to figure out my other issue which was not being able to see the timebase axis scale. The problem was that I had changed the background to black and I hadn`t realised that the timebase scale had also been black, therefore I coul not see it. Stupid I know, but we all have to learn by our mistakes. Thank you again for your help.

Regards

Jim

buck_one
Newbie
Posts: 1
Joined: Fri Oct 27, 2017 2:57 pm

Re: timebase cannot be moved horizontally

Post by buck_one » Thu Jan 04, 2018 3:15 am

how do you get the wave form to move horizontally? Simple things in life are not so simple? we need to look at Modbus RTU data and cannot get the waveform display to move to the left to monitor the data. My colleague said we should have purchased a data scope. Appears that the display cannot be move horizontally.

bennog
Active User
Active User
Posts: 33
Joined: Mon Nov 26, 2012 9:16 am
Location: Netherlands

Re: timebase cannot be moved horizontally

Post by bennog » Thu Jan 04, 2018 9:31 am

buck_one wrote:how do you get the wave form to move horizontally? Simple things in life are not so simple? we need to look at Modbus RTU data and cannot get the waveform display to move to the left to monitor the data. My colleague said we should have purchased a data scope. Appears that the display cannot be move horizontally.
can you post som .psdata files so we can look at the settings you use ?
P.S probably better to create a new thread in 'USB PC Oscilloscopes' section.

Benno

Post Reply