Test and Measurement Forum

DrDAQ Datalogger not detected

Having problems ? let us know the details here

DrDAQ Datalogger not detected

Postby Fantaa » Wed Apr 12, 2017 5:47 pm


I wasn't using my DrDAQ for a while. Now I have something to measure. So I pluged in the USB cable into my linux computer (it is the same I used before) but picoscope (installed via "apt-get" last year) does not recognize the device: No suitable device found. The data logger is found by lsusb:

Code: Select all
renner@solaris:~$ lsusb -vs 002:006

Bus 002 Device 006: ID 0ce9:1014 Pico Technology
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0
  bDeviceProtocol         0
  bMaxPacketSize0        64
  idVendor           0x0ce9 Pico Technology
  idProduct          0x1014
  bcdDevice            0.02
  iManufacturer           1 Pico Technology   
  iProduct                2 PICO DEVICE       
  iSerial                 0
  bNumConfigurations      2

I changed the USB cable and installed the Software to a windows computer - with the same result. There is red LED on the PCB, it is blinking sometimes, sometimes it is lit continuously. I wasn't able to find out why.

Any hint? Thanks!
Posts: 1
Joined: Mon Jan 05, 2015 1:12 pm

Re: DrDAQ Datalogger not detected

Postby Martyn » Tue Apr 18, 2017 9:26 am

Using the Windows version, can you check through the first three sections of the Frequently Asked Questions and send us the trace.xml file.
Technical Support Manager
Site Admin
Site Admin
Posts: 2951
Joined: Fri Jun 10, 2011 8:15 am
Location: St. Neots

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests